home *** CD-ROM | disk | FTP | other *** search
/ Compute! Gazette 1994 January / 1994-01b.d64 / sets chars.bb (.txt) < prev   
Commodore BASIC  |  2022-09-20  |  744b  |  19 lines

  1. 0 rem
  2. 10 print"[147][144]":v=53248:pokev+32,15:pokev+33,12
  3. 100 poke214,9:print:print" while setting up, please adjust colors
  4. 110 [153]" as follows: redsys yellow bluestop then
  5. 120 print"[144] press any key to continue.
  6. 130 [161]a$:[139]a$[178]""[167]130
  7. 140 [153]"load"
  8. 150 [151]214,9:[153]:[153]"    please wait for these characters
  9. 160 poke211,11:print"[193] [194] [195] [196] [197] [198] [158][199] [200] [201]
  10. 170 [153]"stop  to change to those used in the sets!
  11. 180 poke56334,0:poke1,51
  12. 190 l=12288:fori=8to472:pokei+l,peek(i+v):next
  13. 200 fori=12808to12879:readd:pokei,d:next
  14. 210 data255,195,195,195,195,195,195,255,255,129,129,255,129,129,129,255,255,255
  15. 220 data255,255,255,255,255,255,60,102,195,195,195,195,102,60,60,102,195,255
  16. 230 data195,195,102,60,60,126,255,255,255,255,126,60,24,24,36,36,66,66,129,255
  17. 240 data24,24,36,36,126,66,129,255,24,24,60,60,126,126,255,255
  18. 250 poke1,55:poke56334,1:poke53272,28
  19.